Back to overview

Service Access Issues in Europe and Africa

Oct 09 at 12:16pm CEST
Affected services
app.kiflo.com
api.kiflo.com

Resolved
Oct 09 at 06:10pm CEST

Our cloud provider has resolved the issue. Availability should now be back to normal, with latencies returning to expected levels. We’ll continue to monitor closely to ensure full stability.

Created
Oct 09 at 12:16pm CEST

Some customers may experience intermittent performance degradation or brief interruptions when accessing services in Europe and Africa. Our cloud provider is actively working on a resolution, and we will provide the next update within 60 minutes or sooner if new information becomes available.